Cannot Scroll Through the List of Users After You Click Switch User in Windows XP (326261)
The information in this article applies to:
- Microsoft Windows XP Professional
- Microsoft Windows XP Home Edition
This article was previously published under Q326261 SYMPTOMS
After you click Switch User, you may not be able to see your user account. Because of this, you may not be able to log on to your computer. This symptom can occur if:
- You have more user accounts than can be displayed at one time.
- You cannot see a scroll bar that you might use to view more of the user accounts.
CAUSE
This problem occurs if you are using the Windows Classic style for windows and buttons.
RESOLUTION
To work around this problem, use one of the following methods:
- Use the TAB key to highlight the user at the top of the list,
and then use the UP ARROW or DOWN ARROW keys on your keyboard.
- Click any user account, and then use the wheel button on your mouse to browse through the list of user accounts.
- Use the Windows XP style for windows and buttons:
- Click Start, click Control Panel, and then double-click Display.
- Click the Appearance tab, and then click Windows XP style in the Windows and buttons box.
- Click OK.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/19/2002 |
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Keywords: | kbprb kbui KB326261 |
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