PRB: Improper XSL Setting in a Web Part May Cause SharePoint Portal Server to Stop Responding (326135)
The information in this article applies to:
- Microsoft SharePoint Portal Server 2001 SP1
This article was previously published under Q326135 SYMPTOMS
When a SharePoint Portal site has a Web part that has an improper setting, and multiple users (2n+2, where n is the number of processors) simultaneously request a page from that site, any SharePoint directory on the same computer stops responding (hangs).
CAUSE
This behavior occurs because a Web part has the advanced option Use XSL to transform the content selected, and has Get the XSL style sheet from the following link set to a URL that is located in a SharePoint Virtual Directory and does not point to an actual .xsl file.
There is no warning to prevent this advanced setting from being set this way.
RESOLUTION
To avoid this behavior, if you select Use XSL to transform the content, verify that you set a valid path to an actual .xsl file in Get the XSL style sheet from the following link.
Modification Type: | Major | Last Reviewed: | 10/22/2002 |
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Keywords: | kbprb KB326135 |
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