Cannot Obtain Internet Mail with the Exchange POP3 Connector (325968)
The information in this article applies to:
- Microsoft Windows Small Business Server 2003, Premium Edition
- Microsoft Windows Small Business Server 2003, Standard Edition
This article was previously published under Q325968 SYMPTOMS
When you try to retrieve Internet mail from an external Post Office Protocol 3 (POP3) mail server by using the Exchange POP3 connector, you may experience the following symptoms:
CAUSE
This issue may occur if Anonymous access on the default SMTP virtual server is turned off.
RESOLUTION
To resolve this issue, turn on Anonymous access on the default SMTP virtual server:
- Click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
- Double-click Servers, and then double-click your server name.
- Double-click Protocols, and then double-click SMTP.
- Right-click Default SMTP Virtual Server, and then click Properties.
- Click Access, and then click Authentication.
- Click to select the Anonymous access check box, and then click OK two times.
Modification Type: | Major | Last Reviewed: | 6/27/2006 |
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Keywords: | kberrmsg kbprb KB325968 |
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