Cannot Obtain Internet Mail with the Exchange POP3 Connector (325968)



The information in this article applies to:

  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

This article was previously published under Q325968

SYMPTOMS

When you try to retrieve Internet mail from an external Post Office Protocol 3 (POP3) mail server by using the Exchange POP3 connector, you may experience the following symptoms:
  • Exchange may not be able to retrieve the Internet mail.
  • You may receive the following entry in the Event Viewer Application Log:
    Event ID: 12052
    Source: POP3 Connector
    Category: Download
    Description: POP3: An error occurred during a POP3 Transaction to host name of the POP3 server for user user name. The error is 86.

CAUSE

This issue may occur if Anonymous access on the default SMTP virtual server is turned off.

RESOLUTION

To resolve this issue, turn on Anonymous access on the default SMTP virtual server:
  1. Click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
  2. Double-click Servers, and then double-click your server name.
  3. Double-click Protocols, and then double-click SMTP.
  4. Right-click Default SMTP Virtual Server, and then click Properties.
  5. Click Access, and then click Authentication.
  6. Click to select the Anonymous access check box, and then click OK two times.

MORE INFORMATION

For additional information about the Exchange POP3 connector, click the article numbers below to view the articles in the Microsoft Knowledge Base:

302548 How to Install the Small Business Server 2000 POP3 Connector After You Install Exchange 2000

319314 Error Message: The POP3 Connector Install Failed

Note By default, there is no POP3 connector in Exchange 2000 Server or in Exchange Server 2003.

Modification Type:MajorLast Reviewed:6/27/2006
Keywords:kberrmsg kbprb KB325968