XADM: Information Store Does Not Start After You Remove Virus-Scanning Software (323664)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q323664 Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system. Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk. Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled. For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base: 129972Computer viruses: description, prevention, and recovery IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
After you remove virus-scanning software (such as Symantec Corporation's Norton AntiVirus or McAfee.com Corporation's VirusScan) from your Microsoft Exchange 2000 server, the Information Store service does not start. You may also find the following entries if you view the Application Log in the Event Viewer:
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9564
User: N/A
Description: Error 0x3ee starting the Microsoft Exchange Information Store. Failed to init VSERVER.
Event Type: Error
Event Source: MSExchangeIS
Event Category: (40)
Event ID: 9565
User: N/A
Description: Invalid virus scanner configuration. Unable to start virus scanner. Check the following parameter: Library.
CAUSE
This issue may occur if a virus-scanning entry remains in the registry.
RESOLUTION
To resolve this issue, follow these steps. WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. - Click Start, and then click Run.
- In the Open box, type regedit, and then click OK.
- In Registry Editor, locate the following subkey in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan - In the right pane, double-click Enabled.
- Click Decimal, type 0 in the Value data box, and then click OK.
- On the File menu, click Exit to quit Registry Editor.
- Start the Information Store.
Modification Type: | Major | Last Reviewed: | 2/28/2005 |
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Keywords: | kberrmsg kbprb KB323664 |
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