Cannot Receive Mail After Sending a Large Mail Attachment (322285)



The information in this article applies to:

  • Microsoft Windows Powered Pocket PC 2002

This article was previously published under Q322285

SYMPTOMS

Microsoft Pocket Inbox cannot receive new e-mail messages from a POP3 server after you send a large e-mail message to an SMTP server. You receive the following error message:
Messages cannot be downloaded to your mobile device. Make sure you are connected and that your e-mail service settings are correct. Then, try to download messages again.
If you are using a dial-up network connection when you tap the Send/Receive button, the dialed connection may be dropped when you receive the error message.

CAUSE

This behavior occurs because the connection to the POP3 server times out while a large e-mail message is being sent to the SMTP server.

WORKAROUND

To reestablish the connection to the POP3 server and to download incoming e-mail messages, tap Send/Receive in Pocket Inbox again.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Pocket Inbox connects and authenticates you on the POP3 connection, and then transmits outgoing messages to the SMTP server. After Pocket Inbox sends all of the outgoing messages, it requests incoming messages from the POP3 server. If it takes longer to send the outgoing messages than the time that is specified for the idle time-out period, the POP3 server drops the connection.

This problem occurs more frequently if you send large attachments (such as digital pictures) over a slow network connection (such as a modem). Typical POP3 server time-outs are 5 or 10 minutes.

With dial-up connections that are created by Pocket Inbox to send and receive mail, the connection is dropped when you receive the error message.

Modification Type:MinorLast Reviewed:5/27/2005
Keywords:kbprb KB322285