Users Are Not Prompted to Change Password in OWA (322264)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server

This article was previously published under Q322264

SYMPTOMS

If a user logs on to a domain by using a Windows 2000 user account, the user receives the following message (where nn is the number of days until the password expires):

Your password will expire in nn days. Do you want to change it now?

However, when the user logs on to Microsoft Outlook Web Access (OWA), the user does not receive a message about changing the password.

CAUSE

This problem occurs because the accounts that are associated with your Exchange mailboxes have been disabled, and the accounts in a different Microsoft Windows 2000 domain have been associated with the mailboxes. A one-way trust exists from the Windows 2000 domain to the domain that contains the mailboxes. This one-way trust prevents queries to the Active Directory directory service from the domain that contains the Exchange mailboxes, and prevents password-related information from being retrieved and passed on to the user.

WORKAROUND

To work around this problem, establish a two-way trust between the domains. For additional information about trust relationships, click the following article number to view the article in the Microsoft Knowledge Base:

310996 Active Directory Services and Windows 2000 domains (Part 1)

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:11/10/2005
Keywords:kbbug KB322264 kbAudITPRO