XCCC: "Authorization Failed" Error Message When You Try to Access Mailbox or Public Folder in Netscape Navigator (322213)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q322213

SYMPTOMS

If you use Netscape Navigator to access your mailbox or public folders through Microsoft Outlook Web Access, you may intermittently receive the following error message:
Authorization failed. Retry?
This occurs after you are already successfully authenticated against the resource. It typically occurs when you try to perform a new operation such as creating a new e-mail message or switching to another folder.

CAUSE

This problem may occur when you do not provide the Windows Domain Name when you log on to Outlook Web Access.

WORKAROUND

To work around this problem, use one of the following methods.

Method 1

When you are prompted for credentials during logon to Outlook Web Access, supply them in the following manner:

Username: Windows_NT_Domain\username
Password: password

Method 2

  1. In Exchange System Manager, expand the tree down to the server that is running Outlook Web Access.
  2. Click the Protocols container, and then click HTTP.
  3. Expand the virtual server for Outlook Web Access (the default is named "Exchange" Virtual Server).
  4. Right-click the "Exchange" Virtual Directory, and then click Properties.
  5. Click the Access tab, and then click Authentication.
  6. In the Default Domain box, type the Windows domain name that houses the user accounts. If there is more than one Windows domain with user accounts, type \ in the Default Domain box to tell Microsoft Internet Information Services (IIS) to search all trusted domains.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kbnofix KB322213