iMesh Program Causes an Error Message in Windows XP (321861)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q321861 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you are using the iMesh program, you may receive the following error message:
iMesh has encountered a problem and must be closed. We apologize for the inconvenience.
If the error message is still displayed and you want to see the data that the error report contains, click the click here link at the bottom of the message box. You then see error signature information that may be similar to the following:
App Name App Version Module Name Module Version Offset
-----------------------------------------------------------------
driverpg.exe 0.0.0.0 driverpg.exe 0.0.0.0 00004264
CAUSE
This issue may be caused if software that is included with the iMesh program is not completely compatible with Windows XP.
RESOLUTION
To resolve this issue, contact iMesh to inquire about the availability of a fix for this issue. For information about how to do so, please visit the following iMesh Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. WORKAROUNDWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To work around this issue, use Registry Editor to view the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Delete the BMail Installation entry from this key, quit Registry Editor, and then restart your computer.
Modification Type: | Major | Last Reviewed: | 6/11/2002 |
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Keywords: | kb3rdparty kbenv kberrmsg kbprb kbProd2Web KB321861 |
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