Company Knowledge Control Does Not Work Correctly When You Create or Modify Rules (321629)



The information in this article applies to:

  • Microsoft Operations Manager 2000

This article was previously published under Q321629

SYMPTOMS

When you view company knowledge base entries in the Microsoft Operations Manager console to create or modify rules, the knowledge base display window may appear as a split window instead of a single window.

CAUSE

This problem may occur if Microsoft Internet Explorer 6.0 is installed on the Microsoft Operations Manager 2000 server.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This display problem is not seen on all computers with Internet Explorer 6.0 and does not prevent administrators from creating knowledge base entries.

Modification Type:MinorLast Reviewed:6/13/2005
Keywords:kbbug kbenv kbui KB321629