Outlook Express e-mail messages are missing from the Inbox folder (321505)



The information in this article applies to:

  • Microsoft Outlook Express 5 for Windows
  • Microsoft Outlook Express 5.01 for Windows
  • Microsoft Outlook Express 5.5 for Windows
  • Microsoft Outlook Express 6 for Windows

This article was previously published under Q321505
WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.

SYMPTOMS

When you start Outlook Express, the contents of your Inbox folder may be missing. The contents may be replaced with a new first run "Welcome to Microsoft Outlook Express" message. You do not receive a warning that the e-mail messages have been deleted, and the missing e-mail messages are not in the Deleted Items folder.

CAUSE

This issue may occur if you use the McAfee VirusScan antivirus program e-mail scanning function. If the McAfee VirusScan antivirus program is installed, the e-mail scanning features of the VirusScan program may cause the Inbox database file to be corrupted. When the e-mail scanning function is being used, database corruption may occur.

The Inbox.dbx file is the Outlook Express database file that is used for the Inbox folder. If this corruption occurs, the next time that you start Outlook Express, the Inbox.dbx database file is checked for consistency, the data that the VirusScan program corrupted is deleted, and a new first run "Welcome to Microsoft Outlook Express" message is generated.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

RESOLUTION

To resolve this issue, contact Network Associates for an upgrade to the latest version of VirusScan that is compatible with Outlook Express. For more information about how to update your VirusScan software, visit the following McAfee Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

To recover the data from the Inbox.dbx file:
  • Restore the Outlook Express store folder to its original location from your backup. -or-

  • View the Network Associates "Outlook Express Inbox Corruption" article that addresses this issue. To view the article, visit the following Network Associates Web site: Note This article provides information about DBXtract. DBXtract is a recovery tool that you can use to restore corrupted Outlook Express e-mail folders. Other recovery utilites are also available. For a complete list of the available tools, visit the following Web site:

MORE INFORMATION

For more Network Associates support information, visit the following Network Associates Web site:

Modification Type:MajorLast Reviewed:1/4/2006
Keywords:kbprb KB321505