PRB: Start Menu Stops Responding When You Install File-Monitoring Utilities, Such as Antivirus Software (321209)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0 SP6

This article was previously published under Q321209

SYMPTOMS

When you install certain file-monitoring utilities, such as antivirus software, on a Windows NT 4.0 Service Pack 6 (SP6)-based computer, the Start menu may stop responding (hang).

CAUSE

The Start menu includes link files (.lnk) that act as shortcuts to programs. Some file-scanning programs may try to set the Last Access Time (LAT) of those .lnk files, which causes the Start menu to stop responding.

RESOLUTION

To resolve this issue, turn off .lnk file scanning in the program or utility in question, if possible. Or, you can disable the LAT feature. If these workarounds are not suitable, consider upgrading to a later version of Microsoft Windows because this behavior is probably caused by a limitation in Windows NT 4.0.

STATUS

This is a known issue.

Modification Type:MajorLast Reviewed:10/3/2003
Keywords:kbIFS kbprb KB321209