PRB: SAK Error Scheduling Disk Reports (320376)
The information in this article applies to:
- Storage Manager 1.01 for Server Appliances
This article was previously published under Q320376 SYMPTOMS
You may experience problems with your application if you use time zone "(Greenwich mean time [GM]+09:00) Osaka, Sapporo, Tokyo" and schedule your storage reports to run between the hours of 15:00 and 24:00.
Steps to Reproduce the Behavior- On the main Server Appliance Kit window, click the Maintenance tab, click Date/Time, and then change the time zone to (GMT+9:00) Osaka, Sapporo Tokyo.
- Click Disks and then click Storage Reports.
- Click Schedule and then click New.
- On the Location tab, type Directory Path, and then click Report.
- On the Date and Time tab, enter a start time between 15:00 and 24:00, and then click OK.
Although you expect the report to be scheduled at the selected start time, you receive the following error message:
Cannot schedule this job (0)
CAUSE
Start times that are entered in the 24-hour time format are not handled correctly in the program.
RESOLUTION
This problem has been resolved and can be corrected by installing a software update, Q320376.cab, through the Server Appliance Kit.
Follow these steps to install the software update:
- Click the Maintenance tab on the main Server Appliance Kit window.
- Click Software Update.
The Welcome window appears. - Click Next to continue.
- Click Browse on the Select File window and then click to select the Q320376.cab file.
- Click Verify and then click Next to continue.
- Click Finish to install the Q320376.cab file.
STATUSMicrosoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 10/19/2005 |
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Keywords: | kbHotfixServer kbQFE kbfix kbprb kbQFE KB320376 |
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