IntelliMouse: Error Message During Installation: Error 1913. Could Not Update the INI file C:\Windows\System.ini (319763)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer, version 3.0
  • Microsoft IntelliPoint software 1.0

This article was previously published under Q319763

SYMPTOMS

When you attempt to install either of the programs listed at the beginning of this article, you may receive the following error message:
Error 1913. Could not update the INI file C:\windows\System.ini.

CAUSE

This behavior can occur if the Read-only option for the System.ini file is selected.

RESOLUTION

To resolve this issue, clear the Read-only option. To do this, follow these steps.

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Start Windows Explorer.
  2. Browse to the C:\Windows\System.ini file, right-click the file, and then click Properties.
  3. In the System Properties dialog box, click to clear the Read-only check box.
  4. Click Apply, and then click OK.
  5. Insert the IntelliPoint CD-ROM into your computer's CD-ROM or DVD-ROM drive.
  6. Click Start, point to Settings, and then click Control Panel.
  7. Double-click Add or Remove Programs, and then in the left pane, click Add New Programs.
  8. In the right pane click CD or Floppy.
  9. Follow the instructions to complete the installation process.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb ocsso KB319763