OL2002: Outlook Stops Responding During the Migrating Account Settings Phase of Your Account Setup (318657)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q318657

SYMPTOMS

When you first start Outlook 2002 after you upgrade, Outlook may stop responding during the "migrating account settings" (without quotation marks) phase of your account setup.

Outlook 2002 only starts in Safe mode.

CAUSE

This behavior can occur if one or more of the following files are corrupted:
  • The Extend.dat file.
  • The Outcmd.dat file.
  • The Frmcache.dat file.

WORKAROUND

To work around this behavior, rename the Frmcache.dat, the Outcmd.dat, and the Extend.dat files, and then restart Outlook 2002.

To do this, follow the steps that are appropriate for the operating system that you are running on your computer.

Microsoft Windows 98 or Microsoft Windows NT 4.0

  1. Quit all Microsoft Office programs.
  2. Click Start, point to Find, and then click Files or Folders.
  3. In the Named box, type Extend.dat, outcmd.dat, frmcache.dat.
  4. In the Look in list, select your local hard disk.
  5. Click Find Now to search for the files. The default locations for these files are in the following folders:

    \Application Data\Microsoft\Outlook\
    \Application Data\Microsoft\FORMS\

    NOTE: If you are using profiles, these files may be located in your Profiles folder.
  6. For each occurrence of a file that appears in the Find dialog box, right-click the file, click Rename on the shortcut menu, type a new name for the file (for example, type outcmd.old), and then press ENTER.
  7. Close the Find dialog box, and then restart Outlook 2002.

Microsoft Windows Millennium Edition (Me) or Microsoft Windows 2000

  1. Quit all Office programs.
  2. Click Start, point to Search, and then click For Files or Folders.
  3. In the Search for files or folders named box, type Extend.dat, outcmd.dat, frmcache.dat.
  4. In the Look in list, select your local hard disk.
  5. Click Search Now to search for the files. The default locations for these files are in the following folders:

    \Application Data\Microsoft\Outlook\
    \Application Data\Microsoft\FORMS\

    NOTE: If you are using profiles, these files may be located in your Profiles folder.
  6. For each occurrence of these files that appear in the Search Results dialog box, right-click the file, click Rename on the menu that appears, type a new name for the old file (for example, type outcmd.old), and then press ENTER.
  7. Close the Search Results dialog box, and then restart Outlook 2002.

Microsoft Windows XP

  1. Quit all programs.
  2. Click Start, and then click Search.
  3. Click All Files or Folders, click More advanced options, and then click to select the Search hidden files and folders check box.
  4. In the All or part of a file name box, type Extend.dat, outcmd.dat, frmcache.dat.
  5. Set the Look in menu to your local hard disk.
  6. Click Search Now to search for the files. The default locations for these files are in the following folders:

    \Application Data\Microsoft\Outlook\
    \Application Data\Microsoft\FORMS\

    NOTE: If you are using profiles, these files may be located in your Profiles folder.
  7. For each occurrence of a file that appears in the Search Results dialog box, right-click the file, click Rename on the shortcut menu, type a new name for the file (for example, type extend.old), and then press ENTER.
  8. Close the Search Results dialog box, and then restart Outlook 2002.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb KB318657