XADM: "Error: Unable to Get Databases Status from Server" Error Message Occurs When You Run Isinteg.exe (318077)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q318077

SYMPTOMS

If you try to run the Information Store Integrity Checker tool (Isinteg.exe) against an Exchange 2000 computer, you may receive the following error message:
Error: unable to get databases status from server. The reason could be either wrong server name or networking problems. Isinteg quits now.

CAUSE

This issue may occur if the Microsoft Exchange Information Store service is not running.

RESOLUTION

To resolve this issue, start the Microsoft Exchange Information Store service, and then make sure that the database that you want to run Isinteg.exe against is dismounted.

MORE INFORMATION

If you use earlier versions of Exchange Server, you have to stop the Microsoft Exchange Information Store service before you run Isinteg.exe. When you run Isinteg.exe in these versions, Isinteg.exe checks if the Microsoft Exchange Information Store service is stopped. If the Microsoft Exchange Information Store service is not stopped, Isinteg.exe stops and you receive the following error message:
The Microsoft Exchange Information Store service must be stopped to run Isinteg.
However, this behavior is different in Exchange 2000; the Microsoft Exchange Information Store service must be running when you start Isinteg.exe.

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

301460 XADM: Exchange 2000 Command-Line Parameters for Isinteg.exe


Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB318077