You cannot access shared files and folders or browse computers in the workgroup (318030)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q318030 SYMPTOMS
On Windows XP-based computers that are configured as members of a workgroup in a peer-to-peer network environment, you may experience one or more of the following behaviors:
CAUSE
This behavior may occur if both the following conditions are true:
- NetBIOS over TCP/IP is not turned on (enabled) on one or more computers in the workgroup.
- The Computer Browser service is not started or is turned off on one or more computers in the workgroup.
RESOLUTION
To resolve this issue, make sure that NetBIOS over TCP/IP is turned on and the Computer Browser service is running on each computer in the workgroup. To do this, follow these steps.
Step 1: Turn on NetBIOS over TCP/IP- Click Start, click Control Panel, and then click Network and Internet Connections.
- Click Network Connections.
- Right-click Local Area Connection, and then click Properties.
- Click Internet Protocol (TCP/IP), and then click Properties.
- Click the General tab, and then click Advanced.
- Click the WINS tab.
- Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times.
- Click Close to close the Local Area Connection Properties dialog box.
- Close the Network Connections window.
Step 2: Start the Computer Browser service- Click Start, right-click My Computer, and then click Manage.
- Double-click Services and Applications.
- Double-click Services.
- In the right pane, right-click Computer Browser, and then click Start.
- Close the Computer Management window.
Modification Type: | Minor | Last Reviewed: | 6/23/2005 |
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Keywords: | kbACWsurvey kberrmsg kbnetwork kbprb KB318030 |
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