Money: D&B Invoice Designer Stops Responding When You Save File (317639)



The information in this article applies to:

  • Microsoft Money 2003 Deluxe
  • Microsoft Money Deluxe 2002

This article was previously published under Q317639

SYMPTOMS

When you run one of the programs that is listed at the beginning of this article, you may experience one or more of the following symptoms.
  • When you try to save an invoice in the D&B Invoice Designer:
    • After you click the Save button, the computer stops responding ("hangs").
    • You click the Save button and close the designer. When you try to open the Invoice Template, it is blank.
    • When you look at the actual file, it is 0 kilobytes (KB) in size.
  • When you try to print a custom invoice, the invoice does not print.

CAUSE

This issue occurs if you install Microsoft Internet Explorer 6.

Note If you remove Internet Explorer 6, it does not resolve the problem.

RESOLUTION

To resolve this issue, install Service Pack 1 (SP1) for Internet Explorer 6. To do this, visit the following Microsoft Web site: Click Download Now, and then follow the instructions to install SP1.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB317639