No Audio Playback with Turtle Beach Santa Cruz Sound Card After You Upgrade to Windows XP (316389)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q316389

SYMPTOMS

If the Turtle Beach Santa Cruz sound card is installed in your computer, the sound card may not work correctly after you upgrade your computer to Windows XP. For example, you may not hear any audio playback from the computer's speakers or headphones.

CAUSE

This behavior can occur if the driver for the sound card is incompatible with Windows XP.

RESOLUTION

To resolve this issue, download and install the latest driver for the sound card. For more information about the availability of an updated driver for the sound card, browse to the following Turtle Beach Web site: NOTE: If you have a Dell computer with an original equipment manufacturer (OEM) version of the Turtle Beach Santa Cruz sound card, contact Dell to obtain the latest driver for the sound card.

For information about how to contact Dell, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

For more information, browse to the following Dell Web site: After you update the driver, you may want to verify that it is correctly installed and the sound card is working properly by using Device Manager.

For additional information about how to use Device Manager for this purpose, click the article number below to view the article in the Microsoft Knowledge Base:

283658 How to Manage Devices in Windows XP

Additionally, you may want to verify the audio playback settings. To do this, follow these steps:
  1. Click Start, and then click Control Panel.
  2. If you are using the Category view, click Sounds, Speech, and Audio Devices, and then click Sounds and Audio Devices.

    If you are using the Classic view, click Sounds and Audio Devices.
  3. Click the Audio tab.
  4. Under Sound playback, verify that the correct device is listed in the Default device list.
  5. Click OK, and then close the Sounds, Speech, and Audio Devices dialog box.

MORE INFORMATION

For additional information about how to troubleshoot sound issues in Windows XP, click the article numbers below to view the articles in the Microsoft Knowledge Base:

307918 HOW TO: Resources for Troubleshooting Sound Problems in Windows

310126 Troubleshooting Device Conflicts with Device Manager

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:3/12/2002
Keywords:kbprb KB316389