Error Message When You Try to Turn On Welcome Screen or Fast User Switching (315347)
The information in this article applies to:
- Microsoft Windows XP Professional
- Microsoft Windows XP Home Edition
This article was previously published under Q315347 SYMPTOMS
When you attempt to access the User Accounts tool to enable the Welcome Screen or Fast User Switching, you may receive the following message:
Client Service for Netware has disabled the Welcome Screen and Fast User
Switching. To restore these features, you must uninstall Client Service for Netware.
CAUSE
The Client Service for Netware and the Novell Client are incompatible with the Welcome Screen and Fast User Switching.
RESOLUTION
To resolve this issue, follow these steps.
NOTE: If you depend on accessing a Novell network and need the Client Service for Netware or the Novell Client, you cannot use the Welcome Screen or the Fast User Switching features of Windows XP.
- If you are using the Novell Client, see the following the Novell support Web site for instructions about how to uninstall the service:
- If you are using Classic view in Control Panel, double-click Network Connections. If you are using Category view, click Network and Internet Connections, and then click Network Connections.
- Right-click each connection that you have, and then click Properties each time.
- On the General tab of each Local Area connection, highlight Client Service for Netware, and then click Uninstall.
- In the Dial-up Connection Properties dialog box, click the Networking tab, highlight Client Service for Netware, and then click Uninstall.
- Restart the computer.
- Open Control Panel, and then double-click User Accounts.
- Under Pick a task..., click Change the way users log on or off.
- Click to select the logon and logoff options that you want: Use the Welcome Screen or Use Fast User Switching.
Modification Type: | Major | Last Reviewed: | 3/14/2002 |
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Keywords: | kb3rdparty kberrmsg kbprb KB315347 |
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