XADM: A MAPI Client Stops Responding When You Try to Delete Multiple Messages (314259)
The information in this article applies to:
- Microsoft Exchange Server 5.5
- Microsoft Exchange Server 5.5 SP1
- Microsoft Exchange Server 5.5 SP2
- Microsoft Exchange Server 5.5 SP3
- Microsoft Exchange Server 5.5 SP4
This article was previously published under Q314259 SYMPTOMS
When you use a Messaging Application Programming Interface (MAPI)
profile in a MAPI client (such as Microsoft Outlook) to try to delete multiple mail items, the client may stop responding (hang).
CAUSE
This issue can occur if Performance Optimizer (Perfwiz.exe) was not run after an Exchange Server service pack was installed.
RESOLUTION
To resolve this issue, run Performance Optimizer (Perfwiz.exe) to reconfigure the Exchange Server computer.
WORKAROUND
To work around this issue, stop and restart the MAPI client; after you do so, you can work with the client as usual. However, if you try to delete multiple messages again or try to empty the trash can, the client hangs again.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB314259 |
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