Installation process stops responding with Microsoft Money, Works, or Picture It! (313458)



The information in this article applies to:

  • Microsoft Digital Image Pro 10
  • Microsoft Digital Image Pro 9
  • Microsoft Digital Image Suite 9
  • Microsoft Digital Image Suite 10
  • Microsoft Money 2002
  • Microsoft Money Deluxe 2002
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2004 Deluxe
  • Microsoft Money Deluxe & Business 2002
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money Suite 2002
  • Microsoft Money 2003 Suite
  • Microsoft Money 2003 Suite 1.0
  • Microsoft Money 2003 Standard
  • Microsoft Picture It! Digital Image Pro version 7
  • Microsoft Picture It! Express 9
  • Microsoft Picture It! Express 10
  • Microsoft Picture It! Photo version 7
  • Microsoft Picture It! Photo Premium version 7
  • Microsoft Picture It! Photo Premium 9
  • Microsoft Picture It! Publishing Platinum 2002 1.0
  • Microsoft Picture It! Photo Premium 10
  • Microsoft Works 6
  • Microsoft Works Suite 2002
  • Microsoft Money 2005 (all editions), when used with:
    • the operating system: Microsoft Windows Millennium Edition
  • Microsoft Digital Image Standard Edition 2006
  • Microsoft Digital Image Starter Edition 2006
  • Microsoft Digital Image Suite 2006

This article was previously published under Q313458

SYMPTOMS

When you try to install one of the programs that is listed in the "Applies To" section, the setup process may stop responding (hang) during the Background Intelligent Transfer Service (BITS) installation -- when the installation is approximately 70-percent complete. The setup process may also stop responding during the Queue Manager (QM) installation.

CAUSE

This issue may occur if Norton System Doctor by Symantec is installed on your computer. Norton System Doctor generates many 0-kilobyte (KB), or empty, INF files in the C:\Windows\Inf folder. This issue only occurs when you install the products that are listed in the "Applies to" section on computers that are running Microsoft Windows Millennium (Me).

RESOLUTION

To resolve this issue, find and delete all the empty INF files that are on your computer. For these steps to work, make sure that you computer is set to Show All Files.

Configure Your Computer to Show All Files

To configure your computer to show all files, follow these steps:
  1. On the desktop, double-click My Computer.
  2. On the View menu, click Folder Options.
  3. On the View tab, under Hidden files, click Show all files.
  4. Click to clear the Hide file extensions for known file types check box.
  5. Click OK, and then click Close.
Find and delete all the empty INF files that are on your computer. To do this, follow these steps:
  1. Click Start, point to Search, and then click For Files or Folders.
  2. In the Named box, type oem*.inf.
  3. In the Look in box, type c:\windows\inf, and then click Search Options.
  4. On the Search Options menu, click to select the Size check box, click at most, and then type 1 in the KB box.
  5. Click to select the Advanced Options check box, and then click to clear the Search Subfolders check box.
  6. On the View menu, click Details (if it is not already selected), and then click Search Now.
  7. On the View menu, point to Arrange Icons, and then click by Size.
  8. Select each file that is listed as 0 KB.

    Note To select multiple files, press and hold down the SHIFT key, and then click each file.
  9. Press DELETE.

    When the confirmation message appears, click Yes.

    Note This process may take between several minutes and one hour, depending on the number of empty files.
  10. Restart your computer, and then install your program.

MORE INFORMATION

For additional information about how to troubleshoot this issue, click the following article number to view the article in the Microsoft Knowledge Base:

281967 Computer stops responding (hangs) during setup when you install updates

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/9/2006
Keywords:kbprb KB313458