RRAS IP Filtering Policy Does Not Work (313325)



The information in this article applies to:

  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2

This article was previously published under Q313325

SYMPTOMS

A Routing and Remote Access (RRAS) IP packet filter that is defined to restrict a client's access to an IP address range, may not work correctly. For example, network traffic may be routed between the client and the restricted addresses.

CAUSE

This problem may occur if an administrator has removed the "internal" IP interface from the Routing and Remote Access/IP Routing/General structure.

RESOLUTION

To resolve this problem, turn off RRAS, and then reconfigure RRAS. Note that if the "internal" interface does not appear, you must create it the first time that the client dials in.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Make Sure the IP Packet Filters Are Set Up Correctly

  1. Start the Routing and Remote Access tool from the Administrative tools.
  2. Click Remote Access Policies.
  3. One at a time, double-click each remote access policy to view its properties.
  4. Click the IP tab.
  5. Click To Client, and then check the destination address and mask.

Confirm the Internal Interface

  1. Start the Routing and Remote Access tool from the Administrative tools.
  2. Click IP Routing, and then click General.
  3. Make sure that there is an interface that is named "Internal".

Modification Type:MajorLast Reviewed:12/3/2003
Keywords:kbenv kbnetwork kbprb kbRouting KB313325