OLEXP: Earlier E-Mail Messages Are Not Displayed on a Computer That Is Running Windows XP or Windows 2000 (312359)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows 2000
- Microsoft Outlook Express 6.0 for Windows 2000
- Microsoft Outlook Express 6.0 for Windows XP
This article was previously published under Q312359 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
If you use Outlook Express on a computer that is running Microsoft Windows XP or Microsoft Windows 2000, when you open Outlook Express, your earlier e-mail messages may not be displayed.
CAUSE
This issue may occur if:
- You backed up your user profile to a local drive or a remote share.
-and-
- You created a new user account and configured the new user account to use the user profile that you backed up.
-and-
- You used the new user account to log on to Windows, and then started Outlook Express.
This issue occurs because the .dbx files that store your Outlook Express mail are not copied when you back up your user profile.
RESOLUTION
To resolve this issue, manually copy the .dbx files that store your Outlook Express mail to a location that the new user account can gain access to, log on to the new user account, and then import the .dbx files to Outlook Express:
- Back up the .dbx files from the original Windows profile:
- Use an account that is associated with the original user profile to log on to Windows.
- Copy the following folder to either a network share or to a central location (where drive is the drive on which Windows is installed and user_name is the user account that is associated with the original user profile):
drive\Documents and Settings\user_name\Local Settings\Application Data\Identities
NOTE: There may be several subfolders under the Identities folder with names that are similar to {9EFEBDEA-CE00-4DD7-A4D6-CDB85C3EEDBF}. Each subfolder may contain the subfolders Microsoft\Outlook Express.
- Import the .dbx files to Outlook Express:
- Log on to the new user account that is associated with the backup of the original Windows profile, and then start Outlook Express.
- On the File menu, point to Import, and then click Messages.
- In the Select an e-mail program to import from box, click either Microsoft Outlook Express 5 or Microsoft Outlook Express 6 as applicable, and then click Next.
- Click either Import mail from an OE5 store directory or Import mail from an OE6 store directory as applicable, and then click OK.
- Click Browse, and then click the Identities folder that you copied to a central location in step 1.
- Open the first subfolder in the Identities folder, and then click the Microsoft\Outlook Express folder.
- Click OK, and then click Next.
- Click All folders, click Next, and then click Finish.
If the Identities folder contains more than one subfolder, repeat steps 2.b through 2.h until all of the .dbx files are imported.
Modification Type: | Minor | Last Reviewed: | 7/13/2004 |
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Keywords: | kbprb KB312359 |
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