OL2002: Data Does Not Appear When You Set an Advanced Filter in TaskPad (311745)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q311745

SYMPTOMS

When you use a filter in the TaskPad in Outlook 2002, the data may not appear as expected. This can occur if you have created an Advanced Filter by clicking Start Time in the Filter box on the Advance tab in the Filter dialog box, and then clicking Today in the Condition box.

CAUSE

This problem can occur because Outlook 2002 uses the DASL filter that has been persisted, instead of using the binary persistence of the filter that you created. By design, time expressions in DASL filters are interpreted as being in Greenwich Mean Time (GMT) and not your local time zone.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

307841 OFFXP: How to Obtain the Latest Office XP Service Pack

The English-language version of this fix should have the following file attributes or later:
   Version       Size        File name     
   --------------------------------------
   10.0.3527.0   6,302,024   Outllib.dll 
   10.0.3527.0   47,432      Recall.dll
   10.0.3604.0   534,856     OutlCM.dll
   10.0.3618.0   92,488      Outlmime.dll 
				

WORKAROUND

To work around this problem, use GMT for your time zone.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Office XP Service Pack 2 (SP-2).

Modification Type:MinorLast Reviewed:7/28/2006
Keywords:kbHotfixServer kbQFE kbbug kbfix kbOfficeXPPreSP2fix kbOfficeXPsp2fix KB311745