Message When You Start AOL 6.0: The DUN\RAS Files Have Been Installed. You Must Restart Your Computer for the Changes to Take Effect (311255)



The information in this article applies to:

  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98

This article was previously published under Q311255
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you attempt to start the America Online (AOL) 6.0 Internet service provider program and interface, you may receive a message similar to the following:

The DUN\RAS files have been installed. You must restart your computer for the changes to take effect.

When you attempt to restart your computer, you receive this message again. You may be unable to restart your computer except in Safe mode.

CAUSE

This behavior can occur if a corrupted AOL registry key was installed on your computer during the installation of AOL 6.0.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To work around this issue, delete the corrupted registry key. To do this, follow these steps.

NOTE: After you complete this procedure, you may be unable to install AOL. If this is the case, contact AOL for assistance with the installation.
  1. Restart your computer in Safe mode.
  2. Click Start, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Navigate to the following registry key:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Runonce

    In the right pane, right-click autoinst, and then click Delete on the shortcut menu.

    When the confirmation message appears, click Yes.
  5. Restart your computer in Normal mode.

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

For more information about AOL, browse to the following AOL Web site:

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kb3rdparty kberrmsg kbprb KB311255