Encarta Stops Responding When You Play a Multimedia Clip (311225)



The information in this article applies to:

  • Microsoft Encarta Encyclopedia Deluxe 2002 1.0
  • Microsoft Encarta Reference Library 2002 1.0
  • Microsoft Encarta Reference Library 2002 - DVD Edition
  • Microsoft Encarta Encyclopedia Standard 2002 1.0

This article was previously published under Q311225

SYMPTOMS

When you try to play an audio or video clip in one of the Microsoft Encarta programs listed at the beginning of this article, the program may stop responding (hang).

You may also see get the following Watson Error:
AppName: ENC2002
AppVer: 11.0.1013.809
ModName: Unknown
ModVer: 0.0.0.0
Offset: 009fd93e

CAUSE

This issue may occur if all the following conditions are true:
  • You install Microsoft Internet Explorer 6.0 on a computer on which Microsoft Windows Media Player 7 is not currently installed.
  • You configure Internet Explorer to play media content (you control media play by using the Media Bar).
  • You install one of the Microsoft Encarta programs that are listed beginning of this article.
When you configure Internet Explorer to play media content in the Media bar, it automatically installs Windows Media Player 7.1.

Version 7.01.00.3056 of Windows Media Player 7.1, which is included with some early releases of Microsoft Internet Explorer 6.0, is incompatible with the Microsoft Encarta 2002 programs.

To determine the version of Windows Media Player installed on your computer, follow these steps:
  1. Click Start, point to Programs, and then click Windows Media Player.
  2. On the Help menu, click About Windows Media Player.
  3. Note the number displayed next to Version.

RESOLUTION

Install the Media Player version on the Encarta CD, or download the latest version of Windows Media Player. To download Windows Media Player, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:4/25/2006
Keywords:kbprb KB311225