OLEXP: Password Box Appears Only Briefly When You Open Outlook Express (311140)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows 98 Second Edition
- Microsoft Outlook Express 5.01 for Windows 98 Second Edition
- Microsoft Outlook Express 5.0 for Windows 98 Second Edition
This article was previously published under Q311140 For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you start Outlook Express, the password box for your Outlook Express POP3 account may flash briefly on the screen and then disappear, and Outlook Express does not respond to input.
CAUSE
This behavior can occur because the password box is hidden by Outlook Express. Outlook Express automatically attempts to start your messenger service program. When MSN Messenger starts, the contacts list updates, causing Outlook Express to come back to the
front.
WORKAROUND
To work around this behavior, use one of the following methods:
- Click the Password taskbar button to bring the password box to the front, and then type your password.
- When you enter your password, click to select the Remember Password check box.
- On the Tools menu, click Options, and then clear the Automatically log on to MSN Messenger Service check box.
- On the View menu, click Layout, and then click to clear the Contacts check box.
- On the Tools menu, click Options, and then click to clear the Send and receive messages at startup check box.
Modification Type: | Major | Last Reviewed: | 6/25/2004 |
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Keywords: | kbenv kbprb KB311140 |
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