OLEXP: "Access to the Resource Is Forbidden" Error Message When Sending/Receiving Mail (311031)



The information in this article applies to:

  • Microsoft Outlook Express 4.5 for Macintosh

This article was previously published under Q311031
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you try to send and receive e-mail, you may receive the following error message:
Access to the resource is forbidden.

CAUSE

This behavior can occur if you are using Mac OS 8.6 and you have proxies enabled in the preferences for Microsoft Internet Explorer.

RESOLUTION

To resolve this behavior, disable all proxies in Internet Explorer Preferences. To do that, follow these steps:
  1. Start Internet Explorer.
  2. On the Explorer menu, click Preferences.
  3. If necessary, scroll down so that Proxies is visible.
  4. Click Proxies, clear all the check boxes under Use Proxy Servers, and then click OK.
  5. Try again to send and receive mail in Outlook Express.

Modification Type:MajorLast Reviewed:10/2/2002
Keywords:kberrmsg kbprb KB311031