Error 0x800ccd01 Occurs When You Start Outlook Express (310894)



The information in this article applies to:

  • Microsoft Outlook Express 5.01 for Windows 2000

This article was previously published under Q310894
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you start Outlook Express, you may receive the following error message:
Outlook Express could not be started. The application was unable to create the Internet account manager. Your computer may be out of memory or your disk is full. Contact Microsoft for further assistance. 0x800ccd01.
When you click OK to close the error message, you receive the following error message:
Outlook Express could not be started because Msoe.dll could not be initialized. Outlook Express may not be installed correctly.

CAUSE

This behavior can occur if the Identities registry key becomes corrupted.

RESOLUTION

To resolve this behavior, remove the Identities registry key from the HKEY_CURRENT_USER registry hive. This is the fastest method of recovery because all Identity information is stored in the registry, and much of the information is Binary and cannot be edited.

It is recommended that you back up your current Outlook Express data before you proceed. For information about how to do this, refer to the following article in the Microsoft Knowledge Base:

270670 How to Back Up and Recover Outlook Express Data

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To remove the HKEY_CURRENT_USER\Identities registry key, follow these steps:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and click the following registry key:

    HKEY_CURRENT_USER\Identities

  3. On the Edit menu, click Delete.
  4. Quit the Registry Editor.

270670 How to Back Up and Recover Outlook Express Data

Contact your ISP for your mail account settings. If this information is available, start Outlook Express and continue through the wizard, completing the mail account configuration. Then, restore Outlook Express data using instructions from Q270670.

Modification Type:MinorLast Reviewed:4/7/2003
Keywords:kberrmsg kbprb KB310894