OLEXP: A Prompt Asks You for the OE User(s) Folder and Your Attempt to Import Data Does Not Work (310867)



The information in this article applies to:

  • Microsoft Outlook Express 5.01 for Macintosh
  • Microsoft Outlook Express 5.02 for Macintosh

This article was previously published under Q310867
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you try to use the Import Wizard to import data from Outlook Express 5.x into another identity in Outlook Express 5.x, you may receive a prompt that asks you to select your OE User(s) folder. Although you select an identity folder, you cannot import the data.

CAUSE

This behavior occurs because Outlook Express 5.x does not use an OE User(s) folder.

WORKAROUND

To work around this behavior and import data into another identity in Outlook Express 5.x, follow the suggestion for the kind of data you want to import.
  • If you want to import an identity folder, drag the identity folder into the following folder:

    Macintosh HD:Documents:Microsoft User Data:Identities

    Then start Outlook Express.

  • If you want to import e-mail messages, first drag the messages to a folder on the desktop, and then drag them into the other identity. Here are the steps to do that:
    1. Create a new folder on the desktop, and then drag the messages to the new folder.
    2. Start the copy of Outlook Express that you want to import the messages into, or switch to the identity that you want to import the messages into.
    3. Drag the messages from the folder on the desktop into the Outlook Express Inbox.
  • If you want to import the Address Book, first export the Address Book from the identity or copy of Outlook Express that contains the Address Book, and then import the Address Book into the destination identity or copy of Outlook Express. Here are the steps to do that:
    1. Start the copy of Outlook Express that contains the Address Book data, or switch to the identity that contains the Address Book data.
    2. On the File menu, click Export Contacts.
    3. Save the file.
    4. Start the copy of Outlook Express that you want to import the Address Book into, or switch to the identity that you want to import the Address Book into.
    5. On the File menu, click Import.
    6. Click Import contacts from a text file, and then click the right arrow.
    7. Click the file that you exported, and then click Open.
    8. If there are any unmapped fields in the right pane, map the fields by following the instructions in the dialog box.
    9. Click Import, and then click Finish.

MORE INFORMATION

For additional information about identities in Outlook Express, click the article number below to view the article in the Microsoft Knowledge Base:

280525 OLEXP: Overview of Identities in Outlook Express for Macintosh

Steps to Reproduce the Behavior

  1. On the File menu, click Import.
  2. Click Import from an application, and then click the right arrow.
  3. Click Outlook Express (any version), and then click the right arrow.
  4. Click the right arrow. The Select your "OE User(s)" folder dialog box appears.
  5. Try to browse to the OE User(s) folder. Note that the OE User(s) folder does not exist.

Modification Type:MajorLast Reviewed:10/29/2003
Keywords:kbenv kbprb KB310867