Folders You Cannot Synchronize Look Like the Inbox (309911)



The information in this article applies to:

  • Microsoft ActiveSync 3.6
  • Microsoft ActiveSync 3.5

This article was previously published under Q309911

SYMPTOMS

When you view the Inbox Sync settings in ActiveSync, the Deleted Items, Drafts, Outbox, and Sent folders are visible, even though they cannot be synchronized to the device.

CAUSE

Although some folders are visible when you select Inbox Subfolders to synchronize to the device, any folder without a check box (aside from the Inbox itself) cannot be synchronized. The folders are visible for aesthetic reasons.

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbprb kbui KB309911