Streets and Trips 2000: Error Message at Startup: The Main Application Cannot Be Launched (309654)



The information in this article applies to:

  • Microsoft Expedia Streets and Trips 2000

This article was previously published under Q309654

SYMPTOMS

When you start Microsoft Expedia Streets and Trips 2000, you may receive one of the following error messages:
The main application cannot be launched. Rerun Setup.

-or-

Streets & Trips 2000 cannot launch main application. Rerun Setup.

CAUSE

This behavior can occur if your computer is infected with the SirCam virus.

RESOLUTION

To resolve this issue, contact an antivirus software manufacturer to obtain an up-to-date version of an antivirus program that can detect and disinfect the SirCam virus from your computer.

Microsoft does not provide software that can detect or remove computer viruses. If you suspect or confirm that your computer is infected with a virus, obtain current antivirus software. For a list of antivirus software manufacturers, click the following article number to see the article in the Microsoft Knowledge Base:

49500 List of Antivirus Software Vendors

For more information about the SirCam virus, browse to the following McAfee and Symantec Web sites:

MORE INFORMATION

The Sircam32 virus is normally spread through e-mail attachments. The title of the e-mail message that contains this virus may vary, but the text of the message may be similar to any of the following:
  • Hi! How are you?

    I send you this file in order to have your advice.

    -or-
  • I hope you can help me with this file that I send.

    -or-
  • I hope you like the file that I send you.

    -or-
  • This is the file with the information that you ask for.

    See you later.

    Thanks.
The same message may also be received in Spanish.

For additional information about the SirCam virus, click the article number below to view the article in the Microsoft Knowledge Base:

306913 Error Message Caused by Sircam32 Virus When You Start a Program

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/9/2006
Keywords:kberrmsg kbprb KB309654