OL2002: Outlook Stops Responding When You Add a Contact with No E-mail Address (309526)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q309526

SYMPTOMS

When you try to add as a contact a recipient who has no e-mail address, Outlook stops responding.

CAUSE

This problem occurs when LDAP is used to obtain a contact with no e-mail address.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

307841 OFFXP: How to Obtain the Latest Office XP Service Pack

The English version of this fix should have the following file attributes or later:
Date           Time      Version  Size        File name 
---------------------------------------------------------------
14-10-2001     00:24     None     2,478,488   Outlook.msp
14-10-2001     00:51     None     3,744,256   Outlook_Admin.msp
06-07-2001     18:12     None         2,814   Readme.txt
				
After the hotfix is installed, the following files will have the listed attributes or later:
Date           Time      Version  Size        File name 
---------------------------------------------------------------
16-06-2001   16:05    10.0.3012.0    133,448   Rm.dll
08-07-2001   23:56    None             3,584   Olk2002.mst
29-08-2001   00:38    10.0.3228.0    342,336   Exsec32.dll
12-09-2001   23.11    10.0.3311.0     47,432   Outlook.exe
12-09-2001   23.11    10.0.3311.0    117,064   Outlph.dll
10-10-2001   00.01    10.0.3409.0  6,302,024   Outllib.dll 
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Office XP Service Pack 1.

Modification Type:MinorLast Reviewed:7/28/2006
Keywords:kbHotfixServer kbQFE kbbug kbfix kbOfficeXPsp1Fix kbQFE KB309526