Works Suite: Calendar Categories Are Lost After Upgrade (309502)



The information in this article applies to:

  • Microsoft Works 6
  • Microsoft Works 7.0
  • Microsoft Works Suite 2001
  • Microsoft Works Suite 2002
  • Microsoft Works Suite 2003
  • Microsoft Works Suite 2004

This article was previously published under Q309502

SYMPTOMS

When you start Microsoft Works Suite Calendar 2002, some of your custom categories may be missing.

CAUSE

This issue may occur if you created the custom categories in Microsoft Works Calendar 2001, and you have since upgraded to Works Suite Calendar 2002.

RESOLUTION

To resolve this issue, create custom categories, and then re-associate the appointments to them. To do this, follow these steps:
  1. Open the Works Calendar.
  2. Create new categories with generic names such as Custom1, Custom2, and so forth.

    Be sure to create as many generically named categories as you previously had custom categories. It is better to create more generic categories than not enough.
  3. Close the Calendar.
  4. Reopen the Calendar.

    The appointments from the missing custom categories are back in the Calendar.
  5. Analyze the appointments to determine which appointments go to which type of custom category.
  6. Appropriately rename the generic custom categories.
Note the following example:

Suppose that, in Works 6.0, you created a custom category called "Golfing" for your golfing appointments. In this category, you had several appointments that you wanted to keep. However, after you upgrade to Works Suite 2002, the "Golfing" category is lost.

To resolve this situation, open the calendar, create a new category called "Custom1," and then close and restart the calendar. The "Custom1" category now contains your golfing appointments. You then rename the "Custom1" category as "Golfing."

Modification Type:MajorLast Reviewed:11/24/2003
Keywords:kbprb KB309502