Error Message: Standard Mode Invalid DPMI Return from 037F5F92 (309472)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98

This article was previously published under Q309472

SYMPTOMS

When you attempt to install Microsoft Windows, you may receive an error message similar to the following:
Standard Mode : Invalid DPMI return from 037F5F92
This issue can occur when you type the Windows product key.

CAUSE

This issue can occur if the computer has damaged random access memory (RAM), cache RAM, or a damaged central processing unit (CPU).

RESOLUTION

To troubleshoot this issue, use the following methods.

Method 1: Disable Cache Ram

Disable both the internal and the external caches from within the computer Basic Input Output System (BIOS) setup utility, and then attempt to install Windows. If you are successful, defective cache RAM may be the cause of this issue.

NOTE: Consult the computer documentation or hardware manufacturer's instructions for detailed steps about changing the computer BIOS settings.

For information about how to contact computer hardware manufacturers, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Method 2: Limit Available RAM by Using a RAM Drive

To determine whether the issue is caused by defective RAM, limit the amount of RAM available to Windows Setup. For additional information about how to do this, click the article number below to view the article in the Microsoft Knowledge Base:

142546 How to Use a RAM Drive to Troubleshoot Memory

Method 3: Decrease the CPU Speed

A defective CPU may function reliably at a lower speed. Set the CPU speed to a lower level, and then attempt to install Windows. If you are successful, a defective CPU may be the cause of this problem.

NOTE: Consult the computer documentation or hardware manufacturer's instructions for detailed steps about changing the computer BIOS settings.

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kberrmsg kbprb kbsetup KB309472