Free/busy information for Group Schedule members not up to date (309415)
The information in this article applies to:
This article was previously published under Q309415 SYMPTOMS
When you use the Group Schedule feature in Outlook 2002, appointments may not be displayed when you view free/busy data.
CAUSE
This issue can occur when attendees are not running Outlook consistently and only check e-mail occasionally.
RESOLUTION
Set up attendees as a resource account. To do this, follow these steps:
- On the Tools menu, click Options.
- On the Preferences tab, click Calendar Options, and then click Resource Scheduling.
- Click to select the Automatically accept meeting requests and process cancellations. Click OK twice.
- On the Preferences tab, click E-mail Options.
- Click Tracking Options, and then click Process requests and responses on arrival.
This enables direct booking and the free/busy data is immediately published upon acceptance.
Modification Type: | Minor | Last Reviewed: | 2/8/2006 |
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Keywords: | kbprb KB309415 |
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