Error Message When You Browse a Security-Enhanced Web Site: Client Certificate Has Expired or Is Not Yet Valid (309303)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Macintosh

This article was previously published under Q309303

SYMPTOMS

When you attempt to browse to a secure Web site, you may receive the following error message:
Client certificate has expired or is not yet valid.

CAUSE

This behavior can occur if the date or time settings on your computer are incorrect.

RESOLUTION

To resolve this issue, follow these steps:
  1. On the Apple menu, point to Control Panels, and then click Date & Time.
  2. Verify that the date and time on your computer are correct. If not, adjust the date and time settings as necessary.
  3. Restart your computer, and then confirm that the date and time are still correct.

    NOTE: If the date and time on your computer are incorrect after you restart your computer, you may need to replace your computer battery. Your computer uses a battery to retain computer (CMOS) settings and to run the computer's clock after the computer has been turned off. To replace the battery in your computer, refer to the documentation that came with the computer, or contact a certified Macintosh computer repair technician.
  4. Start Internet Explorer, and then attempt to browse to a secure Web site.

Modification Type:MinorLast Reviewed:4/24/2003
Keywords:kbprb KB309303