"STOP 0x000000c2" Error Message Appears on a Blue Screen After You Install IomegaWare (309155)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional

This article was previously published under Q309155

SYMPTOMS

After you install IomegaWare 2.0 version software on your computer, you may receive the following error message on a blue screen:
STOP 0x000000c2 BAD_POOL_CALLER (0x00000007, 0x00000B68, 0xe232D700, 0xe232d708)
The parameters that follow the error message may vary.

CAUSE

This behavior can occur because the device drivers that are included with some versions of IomegaWare are not compatible with Windows 2000.

RESOLUTION

To resolve this behavior, start the Recovery Console, and then disable the IomegaWare driver:
  1. Insert Windows 2000 Setup Disk 1 into your floppy disk drive or, if you have a bootable CD-ROM drive, insert the Windows 2000 CD into your CD-ROM drive.
  2. Restart the computer.
  3. Follow the directions on the screen. If you use the Setup floppy disks, you are prompted to insert the other Setup disks. Loading files may take several minutes. Specify the options to repair your Windows 2000 installation and to start the Recovery Console.
  4. At the Recovery Console command prompt, type listsvc, and then press ENTER. One of the services in the resulting list should be Iomegnt.
  5. At the command prompt, type disable Iomegnt, and then press ENTER.
  6. Restart the computer.
  7. When a prompt asks you to select the operating system that you want to start, press F8.
  8. Use the ARROW keys to highlight Safe Mode, and then press ENTER.
  9. Use the ARROW keys to highlight an operating system, and then press ENTER.
  10. Remove the IomegaWare software:
    1. Click Start on the taskbar, point to Settings, and then click Control Panel.
    2. Double-click Add/Remove Programs.
    3. Click IomegaWare, and then click Change/Remove.
  11. Restart the computer.
  12. Obtain and install updated IomegaWare from Iomega.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

For information about how to contact Iomega Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:11/20/2003
Keywords:kb3rdparty kbenv kbnofix kbprb KB309155