XADM: The System Mailbox Is Missing from New MDB Store Event ID 1022 (309113)



The information in this article applies to:

  • Microsoft Exchange 2000 Enterprise Server

This article was previously published under Q309113

SYMPTOMS

When you are using Exchange 2000 Enterprise Server and you create a new mailbox store in a storage group that already has one or more mailbox stores, if you perform a move mailbox from one of the existing mailbox stores to the newly created mailbox store, you may receive the following event in the Application log:

Event ID: 1022
Type: Error
Source: MSExchangeIS Mailbox
Description:
Logon Failure on database "[storage_group_name]\[mailbox_store_name]" - Windows
NT account [domain_name]\[user_name]; mailbox
/o=[organization_name]/ou=[site_name]/cn=[recipient_container_name]/cn=[user_name].
Error: -2147221231
For more information, click http://search.support.microsoft.com/search/?adv=1.

You may see a large number of 1022 Event IDs.

When you check in the Exchange System Manager in the newly created Mailbox Store, under Mailboxes, the System mailbox may be missing.

CAUSE

The System mailbox is not logging on to the new Mailbox Store when you are moving mailboxes to it.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack

The English version of the hotfix should have the following file attributes or later:

File nameVersion
Exoledb.dll6.0.5696.0

NOTE: Because of file dependencies, this update requires Microsoft Exchange Server 2000 Service Pack 1.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 2.

Modification Type:MajorLast Reviewed:7/17/2006
Keywords:kbbug kbExchange2000preSP2fix kbExchange2000SP2Fix kbfix KB309113