The Active Mailbox Is Inaccessible After You Use the Domain Cleanup Utility to Merge User Accounts (309083)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q309083

SYMPTOMS

After you use the Domain Cleanup utility to merge a disabled user account (the source) with an active user account (the destination) on an Exchange Server that has user accounts from a trusted domain, the credentials of the disabled account do not give you access to the mailbox for the active user account.

CAUSE

This behavior can occur because of an issue with the Domain Cleanup utility.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack

NOTE: Due to file dependencies, this update requires Microsoft Exchange Server 2000 Service Pack 1.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 2.

Modification Type:MinorLast Reviewed:4/21/2005
Keywords:kbbug kbExchange2000preSP2fix kbfix kbQFE KB309083