No Sound on Dell Latitude CPx Portable Computer While Computer Is Docked (309057)



The information in this article applies to:

  • Microsoft Windows 2000 Professional

This article was previously published under Q309057

SYMPTOMS

On a Dell Latitude CPx portable computer that has an ESS Maestro 2E audio device, there may not be any sound when the computer is in its docking station.

When you check the volume control, the master volume control slider may be set to zero (0). When you set the volume control, the master volume control slider gradually slides back down to zero. When a sound does play (for example, a bell, a media file, or an audio CD), the master volume returns to the value that you set but then gradually slides back down to zero again.

CAUSE

This behavior can occur because of a problem with the ESS Maestro 2E audio device drivers that are shipped with Windows 2000.

RESOLUTION

To resolve this behavior, contact Dell to obtain an updated audio device driver, and then install the updated driver on your computer.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

For information about how to contact Dell Computer Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:10/21/2003
Keywords:kb3rdparty kbnofix kbprb kbsound KB309057