Problems When You Try to Synchronize with Your Partnership Computer From a Remote Computer (309029)



The information in this article applies to:

  • Microsoft Windows CE Operating System, Versions 3.0

This article was previously published under Q309029

SYMPTOMS

When you try to synchronize with your partnership computer from a remote computer, the synchronization process may not work, and it may generate a generic error message.

CAUSE

This behavior can occur if your Windows CE-based device is not assigned an IP address, the WINS server data is out of date, or the device does not receive a WINS server address from the DHCP server on the network.

RESOLUTION

To resolve this behavior, use the IP address of the remote computer as the WINS entry on the device. To do so, use the appropriate method.

On a Windows CE 3.0 Device

  1. On the Start menu, tap Settings, tap the Connections tab, and then double-tap Network.
  2. Tap your adapter, and then tap the Name Servers tab.
  3. In the WINS box, type the IP address of the remote computer you want to synchronize with.

On a Pocket PC 2002 Device

  1. On the Start menu, tap Settings, tap the Connections tab, and then double-tap Network Adapters.
  2. Tap your adapter, and then tap the Name Servers tab.
  3. In the WINS box, type the IP address of the remote computer you want to synchronize with.

Modification Type:MajorLast Reviewed:7/21/2003
Keywords:kberrmsg kbnetwork kbprb KB309029