Problems When You Use PowerQuest Partition Magic 6.0 to Resize an NTFS Partition in Windows XP (308322)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q308322

SYMPTOMS

After you install Partition Magic version 6.0 and try to use it to expand or shrink an NTFS file system partition, you may receive a message that states the resizing process is 100 percent complete, and you may then receive the following error message:
Error 983. Too many errors found, process halted.

Error 1527: Bad update sequence number.
Partition Magic 6.0 then prompts you to "hit any key to reboot." However, after you restart your computer, Partition Magic again tries to resize the partition, and generates the same results.

CAUSE

This behavior can occur because Partition Magic 6.0 is not designed to work with the NTFS file system that is included with Windows XP. Microsoft Windows 2000 uses the NTFS file system version 3.0, and Windows XP uses the NTFS file system version 3.1.

RESOLUTION

To work around this behavior, use either of the following methods:
  • Upgrade to PowerQuest Partition Magic version 7.0.
  • Stop the resizing process. When Partition Magic enters the console (MS-DOS mode), you have five seconds to press any key on your keyboard to stop the resizing process. After you stop the resizing process, your computer restarts, and your partition is not resized.

STATUS

This behavior is by design.

MORE INFORMATION

When you try to install Powerquest Partition Magic 6.0, you receive the following Application Help message:
Partition Magic 6.0 has a known compatibility issue with this version of Windows and might not run as expected. This program has difficulties with NTFS partitions. For more information, contact PowerQuest.
For more information about PowerQuest Partition Magic, please view the following PowerQuest Web site, or call PowerQuest: Telephone: (801) 226-6834 (North America only)

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/18/2001
Keywords:kb3rdparty kbenv kberrmsg kbprb KB308322