End-User Client Does Not Connect After Configuration Change (307750)
The information in this article applies to:
- Microsoft Host Integration Server 2000
This article was previously published under Q307750 SYMPTOMS
The Host Integration Server (HIS) 2000 End User Client may not function properly after you run the SNA Resource Location Wizard to make a configuration change to the End User Client.
Symptoms may vary but may include the following:
- Failure to connect to an HIS 2000 or SNA Server system to obtain a host session after making a configuration change.
- Configuration changes made in the SNA Resource Location Wizard revert back to their previous settings.
CAUSE
The SNA Resource Location Wizard incorrectly sets the following registry entry to a NULL value under some circumstances:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SNA Server\CurrentVersion\Setup:FinalXID
RESOLUTIONTo resolve this problem, obtain the latest service pack for Host Integration Server 2000. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
328152 How to Obtain the Latest Host Integration Server 2000 Service Pack
WORKAROUND
You can correct this problem by running the SNA Resource Location Wizard in Admin mode from a command prompt by using the following syntax, as documented in the HIS 2000 Readme.doc:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Host Integration Server 2000 Service Pack 1.
Modification Type: | Minor | Last Reviewed: | 3/23/2005 |
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Keywords: | kbBug kbfix kbHostIntegServ2000preSP1fix kbHostIntegServ2000SP1fix KB307750 |
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