You cannot browse the Internet after you upgrade from Windows 98 to Windows Millennium Edition (305665)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q305665

SYMPTOMS

When you try to browse the Internet after you upgrade your computer from Microsoft Windows 98 to Microsoft Windows Millennium Edition (Me), you may receive the following error message:
The page cannot be displayed

The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

CAUSE

This issue can occur in the following situation:
  • You configure your Internet connection using the AT&T Road Runner service on a Microsoft Windows 98-based computer.

    -and-
  • You upgrade that computer to Windows Millennium Edition.

RESOLUTION

To resolve this issue, reconfigure the settings for the AT&T Road Runner service. To do so, use either of the following methods.

Method 1

Step 1: Configure the TCP/IP Network Settings

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Network.
  3. Click TCP/IP -> Ethernet Adapter, where Ethernet Adapter is the Ethernet adapter that is connected to the cable modem.
  4. Click Properties.
  5. Click the IP Address tab, and then click Obtain an IP address automatically.
  6. Click the WINS Configuration tab, and then click Use DHCP for WINS Resolution.
  7. Click the DNS Configuration tab, and then click Disable DNS.
  8. Click the Gateway tab.
  9. If an item is displayed in the Installed Gateways list, click the item, and then click Remove.

    Repeat this step until no items are displayed in the Installed Gateways list.
  10. Click OK, and then click OK.
  11. Restart the computer.

Step 2: Configure Internet Options

  1. Click Start, point to Settings, and then click Control Panel.
  2. In Control Panel, double-click Internet Options.
  3. Click the Connections tab.
  4. Click Never dial a connection (if it is not already selected), and then click LAN Settings.
  5. Click to clear the Automatically detect settings check box, click to clear the Use automatic configuration script check box, and then click to select the Use a proxy server check box.
  6. In the Address box, type http://proxy.
  7. In the Port box, type 8080.
  8. Click OK, and then click OK.
  9. Restart the computer.
If this method does not resolve this issue, use method 2.

Method 2

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs, and then click the Windows Setup tab.
  3. Double-click Internet Tools, click to clear Internet Connection Sharing, click OK, and then click OK.
  4. In Control Panel, double-click Network.
  5. Click the Configuration tab, click the PPPoA network adapter, and then click Remove.
  6. When you receive the message to restart your computer, click OK.

MORE INFORMATION

For additional support information for the AT&T Road Runner service, click the AT&T Broadband Online Customer Support Center link on the following AT&T Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

For additional information about troubleshooting cable modem issues, click the article number below to view the article in the Microsoft Knowledge Base:

193011 Troubleshooting Cable Modems


Modification Type:MajorLast Reviewed:11/12/2004
Keywords:kb3rdparty kberrmsg kbprb KB305665