Unable to Install Security Update from July 19, 2000, When the Update Is Presented (305505)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional

This article was previously published under Q305505
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

If you have the most recent version of Microsoft Outlook Express installed on your computer, you are not required to install Security Update, July 19, 2000 from the Windows Update Product Catalog. However, you may still be presented with the update, and when you try to install the update, you may receive an error message that says "download and installation failed."

CAUSE

This behavior can occur if you have antivirus software running on your computer that may have interfered with the installation process. Antivirus software can prevent the appropriate registry key from being updated. As a result, incorrect information is left in the registry.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve the behavior, manually update the appropriate registry information:
  1. In Outlook Express, click About Microsoft Outlook Express on the Help menu, and then verify that you are using the latest version of Outlook Express. Write down the version information.
  2. Start Registry Editor (Regedt32.exe).
  3. Locate the following key in the registry:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\InstalledComponents\{44BBA840-CC51-11CF-AAFA-00AA00B6015C}

  4. In the right pane, locate and double-click the Version:REG_SZ: key, and then change the version number so that it matches the version number that you noted from the About Microsoft Outlook Express dialog box.
  5. Click OK.
  6. Quit Registry Editor.
  7. Restart the computer.

Modification Type:MajorLast Reviewed:9/12/2003
Keywords:kbenv kbprb kbsetup KB305505