Some Compaq Programs Cause Mapped Drives to Be Disconnected (305355)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q305355 SYMPTOMS
After a few minutes of idle time, your mapped drive or drives may be disconnected, and a red "X" may appear next to the mapped drives in Windows Explorer. After this occurs, and even if you double-click the mapped drive letter, the connection to the server may not be re-established.
CAUSE
This issue can occur if one or more of the following programs are installed on your computer:
- Compaq Diagnostics for NT
- Compaq Insight Manager LC Remote Management
RESOLUTION
To resolve this issue, contact Compaq to inquire about the availability of a fix for this issue.
To work around this issue, uninstall either or both of the following programs:
- Compaq Diagnostics for NT
- Compaq Insight Manager LC Remote Management
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kb3rdparty kbenv kbnetwork kbprb kbui KB305355 |
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