Unable to Clear the Password Box in the "Connect to" Dialog Box After Remote Connection (303554)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
- Microsoft Windows XP 64-Bit Edition
This article was previously published under Q303554 SYMPTOMS
When you try to clear the password box in the Connect to ISP Name dialog box after being connected to a remote computer, you may not be able to completely clear the password box. The password always goes back to the password that you most recently used to connect.
CAUSE
This behavior can occur if the Save this user name and password for the following users option is enabled. Windows XP caches the most recent password in its memory and then automatically places that password in the Password box when the box becomes empty.
RESOLUTION
To work around this behavior, in the Connect to ISP Name dialog box, either click to clear the Save this user name and password for the following users check box to turn off this option, or type the new valid password that you want to use to connect to a remote computer.
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
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Keywords: | kbprb kbui KB303554 |
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