The Start and Stop Operation on the Certification Authority Can Take an Excessive Amount of Time (300862)
The information in this article applies to:
- Microsoft Windows Server 2003, Standard Edition
- Microsoft Windows Server 2003, Enterprise Edition
This article was previously published under Q300862 SYMPTOMS
When you perform a start and stop operation on the certification authority (CA), the operation can take an excessive amount of time.
CAUSE
The behavior can occur because auditing for the Start and stop Certificate Services option on the CA has been enabled.
When auditing for the Start and stop Certificate Services option has been enabled, the CA must calculate a hash of the database and place it in the event log. The amount of time that is required for this calculation increases as the size of the database increases.
RESOLUTION
To work around this behavior, disable auditing of the Start and stop Certificate Services option in the CA:
- Open the CA Microsoft Management Console (MMC) snap-in.
- Click Start, click Run, and then in the Open box, type: certsvc.msc.
- Right-click on the name of your CA, and then click Properties.
- Click the Auditing tab.
- Click to clear the Start and stop Certificate Services check box.
- Click OK.
STATUSThis behavior is by design.
Modification Type: | Minor | Last Reviewed: | 1/25/2006 |
---|
Keywords: | kbprb KB300862 |
---|
|