Error Message: C:\Windows\System\Messages.drv Is Missing (300109)
The information in this article applies to:
- Microsoft Windows Millennium Edition
- Microsoft Windows 98 Second Edition
- Microsoft Windows 98
This article was previously published under Q300109 The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
SYMPTOMS
When you attempt to open Control Panel (click Start, point to Settings, and then click Control Panel), you may receive an error message similar to one of the following:
Error opening c:\windows\system\messages.drv
-or-
C:\Windows\System\messages.drv is missing
When you click OK, Control Panel opens normally.
CAUSE
This behavior can occur after you uninstall Dr. Solomon's Anti-Virus program.
The Dr. Solomon's Anti-Virus uninstall program does not remove the Control Panel file Drscpl.cpl. When you open Control Panel, this file attempts to locate the Messages.drv file (which has been removed by the uninstall program).
RESOLUTION
To resolve this behavior, rename all Control Panel files related to the Dr. Solomon's Anti-Virus program. To do this, follow these steps:
- Start Windows Explorer.
- On the View menu, click Folder Options. If you are using Microsoft Windows Millennium Edition (Me), click Folder Options on the Tools menu.
- In the Folder Options dialog box, on the View tab, click to clear the Hide file extensions for known file types check box, then click Apply, and then click OK.
- Quit Windows Explorer.
- On the taskbar, click Start, point to Find, and then click Files or Folders. If you are using Windows Me, click Start, point to Search, and then click For Files or Folders.
- In the Named box, type dr*.cpl, click My Computer the Look in list, and then click Find Now. If you are using Windows Me, type dr*.cpl in the Search for files of folders named box, click My Computer in the Look in list, and then click Search Now.
- In the list of found items, one or more of the following files should appear:
- Right-click drs.cpl, and then click Rename on the shortcut menu that appears. In the name box, type drs.xxx, and the press ENTER.
NOTE: If this file does not appear in the found items, ignore this step. - Right-click drscpl.cpl and then click Rename on the shortcut menu that appears. In the name box, type drscpl.xxx, and the press ENTER.
NOTE: If this file does not appear in the found items, ignore this step. - On the File menu, click Close.
- Restart the computer.
Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
---|
Keywords: | kb3rdparty kberrmsg kbprb KB300109 |
---|
|